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មូលដ� ន Microsoft Excel 
១.និយមន័យ 

 MS. Excel គឺជាកម�វធីិែដលមានសរៈសំខន់ស្រមាប់ករងរករយិាល័យ ជាពិេសសជួយស្រម�លដល់ករ 

េរៀបចំតរងទិន�ន័យ កត់្រត េធ�ប�� ី វក័ិយប័្រត គូស្រកហ�ិក េលសពីេនះអចេ្រប្របាស់ក�ុងករងរ្រគប់្រគងហិរ��វត�ុ 

និងគណេនយ្យផងែដរ។ 

២.រេបៀបេបកកម�វធីិ Microsoft Excel 

ចុចេលពក្យ Start menu 

 

 

 

 

 

 

 

  

 

 

យកពក្យ All apps ែស�ងរក Microsoft Office Menu 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Start Button 

Microsoft Office menu 
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ចុចេលពក្យ Microsoft Office Excel Menu  Microsoft Office 

 

 

 

 

 

 

 

 

  

រួចវនិងេចញផា� ំងដំបូងរបស់ Microsoft office ដូចរូបខងេ្រកម៖ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

Microsoft Office 



Page 3 of 36 
 

៣.ករែស�ងយល់អំពីផា� ងំដំបូងរបស់ Microsoft Excel 

គឺជាផា� ំងេបកដំបូងរបស់ Excel ែដលអ�កទទួលបានពីកម�វធីិ មានដូចខងេ្រកមេនះ 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

ប�� ក់៖ េនក�ុង Work Book ៃនកម�វធីិ Microsoft Excel មាន Work Sheet ជាេ្រចន េហយេនក�ុង Work Sheet នីមួយៗ 

មាន Row ចំនួន 1048576 នឹង Columns 16384 

៤. អត�ន័យនីមួយៗរបស់ផា� ងំេបកដំបូង Microsoft Excel 

-Title Bar: បង� ញចំណងេជងកម�វធីិរបស់សន�ឹកកិច�ករ 

- Tab Bar គឺជាកែន�ងមួយែដលមានផ�ុក Tools ជាេ្រចនស្រមាប់អនុវត�ន៍ករងរ 

- Ribbon ឬ Tools: ជាទីតំងបង� ញពីឧបករណ៍ែដលស�ិតខងក�ុង Menu Tools 

- Active Cell : គឺជាកែន�ងស្រមាប់បង� ញអស័យដ� នរបស់ Cell 

- Formula Bar : គឺជាកែន�ងស្រមាប់បង� ញរូបមន� ឬ ទិន�ន័យក�ុង Cell នីមួយៗ 

- Row : គឺជាជួរេដកៃន Cell  មានចំនួន 1048576 Rows 

- Columns : គឺជាជួរឈរៃន Cell មានចំនួន 16384 Columns 

- Cell : ចំនុច្របសព�រវង Row និង Column 

- Work Sheet : គឺជាស�ិតេនេ្រកម Work Book ្រគប់្រគង់ Cell 

- View Buttons: ្រក�មៃនបូ៊តុងបីែដលមានទីតំងស�ិតេនខងេធ�ងៃន zoom control េនជិតែផ�កខងេ្រកមែដល 

អនុ�� តឱ្យអ�កផា� ស់ប�ូរនូវ view របស់សន�ឹកកិច�ករនានា 

  . Normal Layout view:បង� ញទំព័រជា Normal view  

Ribbon or Menu or Tab bar) 
Title bar 

Help 
(Ribbon or Tool) 

 

R
ow

s 

Columns 

View Buttons 

Zoom Controls 

Worksheet 

Active Cell 
Formulas Bar 

Cell 
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 . Page Layout view: បង� ញយ៉ាងច្បោស់ដូចជាទំព័រែដលនឹងេកតេឡងេនេពលែដលបានេបាះពុម� 

េហយផ�ល់នូវករេមលេអ្រកង់េពញេលញៃនឯកសរ 

 . Page Break view: បង� ញករេមលជាមុនៃនកែន�ងែដលទំព័រនឹង Break េនេពលែដលបានេបាះពុម� 

- Zoom Control: អនុ�� តឱ្យអ�កព្រងីកទំហំករងរកន់ែតជិតេនក�ុងអត�បទរបស់អ�ក 

៥.ករស� ល់ Keys មួយចំនួនរបស់ Excel 

 - F2 Key  ស្រមាប់ែកទិន�ន័យ 

 - Delete Key  ស្រមាប់លុបទិន�ន័យក�ុង Cells េចលទំងអស់ 

 - Backspace Key ស្រមាប់ទិន�ន័យែតមួយ Cell 

 -  េទមួយ្របអប់ 

 -  មកេ្រកយមួយ្របអប់ 

 -  េឡងេលមួយ្របអប់ 

 -  ចុះេ្រកមមួយ្របអប់ 

 - Page Up  េទ screen មុន 

 - Page Down  េទ screen បនា� ប់ 

 - Home េទចំនុចដំបូងៃន Current screen 

 - End េទចំនុចសព�ៃន Current screen 

 - Ctrl +    េទ្របអប់ចុងដំបូងេគែដលមានសន�ឹក current row 

 - Ctrl +    េទ្របអប់ចុងដំបូងេគែដលមានទិន�ន័យ current row 

- Ctrl +   េទ្របអប់ចុងដំបូងេគែដលមានទិន�ន័យ current column 

- Ctrl +   េទ្របអប់ចុងដំបូងេគែដលមានសន�ឹក current column 

- Ctrl + PageUp  េទ sheet ែដលេនខងេឆ�ង current sheet 

- Ctrl + PageDown េទ sheet ែដលេនខងស� ំ current sheet 

- Ctrl + Home េទ sheet ដំបូងេគ 

- Ctrl + End  េទ sheet ចុងេ្រកយេគ 

៦.រេបៀបរក្សោឯកសារទកុក��ងកុពំ្យ�ទ័រ 

 ១.ចុចេល Office Button 

 ២.ចុច Save(Ctrl+S) ឬ Save As(F12) 

 ៣.វយេឈ� ះឯកសរដក់េនក�ុង្របអប់ 

 ៤.រួចេហយចុចេល Save 

៧.រេបៀបេបើកឯកសារ 

 ១.ចុចេល Office Button 

 ២.ចុច open ឬ Ctrl + O 

 ៣.រកទីតំងឯកសររបស់េយង 

 ៤.រួចេហយចុចេល Open  
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៨.ករស� ល់ Sheet 

 ៨.១.រេបៀបបេង�ត Sheet 

  ១.ចុចេល Home -> Insert -> Insert Sheet 

  (ឬចុច Shift + F11 ឬ ចុច mouse ស� ំេល Sheet យក Insert…-> OK) 

 

 

 

 

 

 

  

៨.២.រេបៀបលុប Sheet 

  ១.ចុចេល Sheet ែដល្រត�វលុប 

  ២.ចុចេល Home -> Delete ->Delete 

(ឬRight Click េល Sheet េហយចុច Delete) 

 

  

 

 

 

 

 

 

៨.៣.រេបៀបលក់ Sheet 

  ១.ចុចេល Sheet ែដលេយង្រត�វលក់ 

  ២.ចុចេល Home -> Format -> Hide & Unhide 

  ៣.េ្រជសេរ ស Hide Sheet (ឬចុច mouse ស� ំេល Sheet យក Hide) 

  

  

 

 

 

 

 

 

ចុច  Insert 
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៨.៤.រេបៀបេហ Sheet ែដលបានលក់មកវញិ 

  ១.ចុចេល Home -> Format -> Hide & Unhide 

  ២.េ្រជសេរ ស Unhide Sheet… 

  (ឬចុច mouse ស� ំេល Sheet យក Unhide) 

  

 

 

 

 

 

 

 

៨.៥ រេបៀបប�ូរពណ៌ Sheet 

  ១.ចុចេល Sheet 

  ២.ចុចេល Home -> Format 

  ៣.ចុចេល Tab Color 

  

 

៨.៦ រេបៀបប�ូរេឈ� ះ Sheet 

  ១.ចុចេល Sheet ែដល្រត�វប�ូរេឈ� ះ Home -> Format 

  ២.ចុចេល Rename Sheet 

  ៣.សរេសរេឈ� ះ Sheet េហយចុច Enter 

  

  

 

 

 

 

 

 

៩.ករែណនំាអំពី Rows 

 ៩.១ រេបៀបបេង�ត Rows 

  ១.Select ចំនួន Row ែដល្រត�វបេង�ត 

  ២. Click Home Button -> Click Insert -> Insert Sheet Rows 
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(ឬចុច mouse ស� ំេល Row រួចយក Insert) 

  

  

 

 

 

 

 

 

៩.២ រេបៀបលុប Rows 

  ១.Select ចំនួន Row ែដល្រត�វលុប 

  ២.Click Home Button ->Click Delete->Delete Sheet Rows 

(ឬចុច mouse ស� ំេល Row រួចយក Delete) 

  

 

 

 

 

 

 

 

៩.៣ រេបៀបព្រងឹកប្រង�ម Rows េដយេ្របរង� ស់្រកិត 

  ១.Select ចំនួន Row ែដល្រត�វព្រងីកប្រង�ម 

  ២.ចុចេលHome យក Format => Row Height 

(ឬចុច mouse ស� ំេល Row រួចយក Row Height) 

  ៣. កំណត់តៃម�េលខក�ុង្របអប់ Rows Height => OK 

  

 

 

 

 

 

 

 

  



Page 8 of 36 
 

 

៩.៤ រេបៀបព្រងីកប្រង�ម Rows េទតមតួអក្សរែដលបានវយ 

  ១.Select ចំនួន Row ែដល្រត�វព្រងីកប្រង�ម 

  ២.ចុចេល Home យក Format =>AutoFit Row Height 

 

  

 

 

 

 

 

 

៩.៥ រេបៀបលក់ Rows 

  ១.Select ចំនួន Rows ែដល្រត�វលក់ 

  ២.ចុចេល Home ចុច Format => Hide&Unhide 

  ៣.ចុចេល Hide Row 

 

  

 

 

 

 

 

 

៩.៦ រេបៀបបង� ញ Rows 

  ១.Select ចំនួន Row ែដល្រត�វបង� ញ 

  ២.Click Home Button ចុច Format => Hide & Unhide 

  ៣.ចុចេល Unhide Row 
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១០.ករែណនំាអំពី Columns 

 ១០.១ រេបៀបបេង�ត Columns 

  ១.Select ចំនួន Row ែដល្រត�វបេង�ត 

  ២. Click Home Button -> Click Insert -> Insert Sheet Columns 

(ឬចុច mouse ស� ំេល Column រួចយក Insert) 

  

  

 

 

 

  

 

១០.២ រេបៀបលុប Columns 

  ១.Select ចំនួន Row ែដល្រត�វលុប 

  ២.Click Home Button ->Click Delete->Delete Sheet Columns 

(ឬចុច mouse ស� ំេល Column រួចយក Delete) 

 

 

  

 

 

 

 

 

១០.៣ រេបៀបព្រងឹកប្រង�ម Rows េដយេ្របរង� ស់្រកិត 

  ១.Select ចំនួន Row ែដល្រត�វព្រងីកប្រង�ម 

  ២.ចុចេលHome យក Format => Columns Height 

(ឬចុច mouse ស� ំេល Row រួចយក Row Height) 

  ៣. កំណត់តៃម�េលខក�ុង្របអប់ Columns Height => OK 
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១០.៤ រេបៀបព្រងីកប្រង�ម Columns េទតមតួអក្សរែដលបានវយ 

  ១.Select ចំនួន Columns ែដល្រត�វព្រងីកប្រង�ម 

  ២.ចុចេល Home យក Format =>AutoFit Columns Height 

  

  

 

 

 

 

 

 

១០.៥ រេបៀបលក់ Columns 

  ១.Select ចំនួន Columns ែដល្រត�វលក់ 

  ២.ចុចេល Home ចុច Format => Hide&Unhide 

  ៣.ចុចេល Hide Columns 

  

  

 

 

 

 

 

 

១០.៦ រេបៀបបង� ញ Column 

  ១.Select ចំនួន Columns ែដល្រត�វបង� ញ 

  ២.Click Home Button ចុច Format => Hide & Unhide 

  ៣.ចុចេល Unhide Columns 
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បេន�ងទំហំអក្សរមួយ CM 

បន�យទំហំអក្សរមួយ CM 

ប�ូរពណ៌អក្សរ 

អក្សរ្រទត 

 

ចក់ពណ៌េល Cell 

Font 

អក្សរដិត 

 

បនា� ត់ពីេ្រកមអក្សរ ទំហំអក្សរ 

១១. ករសិក្សោអំពី Tab 

Tab ជាទីតំងែដលបង� ញ Menu Button របស់កម�វធីិ ស្រមាប់ឱ្យេយងអចេ្រជសេរ ស Tool option មកេ្រប 

េហយ Tab ែដលេយងេឃញេនផា� ំងដំបូងដូចជា Home, Insert…។ល។ 

១១.១.ករែស�ងយល់អំពីTab Home 

  Tab Home គឺជា Tab មួយែដលេ្របស្រមាប់ប�ូរ Font, Size Font, អចត្រមឹមអត�បទ អចសង់ តរង 

េហយេនក�ុង Tab Home េយងអចែបងែចកជា Blog ែថមេទៀតមានដូចជា៖ 

 

 

 

 

១១.១.១. Blog Clipboard  

  Blog Clipboard គឺជាកែន�ងអចឱ្យចម�ងទិន�ន័យេចញពី Cellមួយេទ Cell មួយេទៀត បាន។ 

 

 

 

 

 

 

១១.១.២ Blog Font 

  Blog Font អចប�ូរទំហ៉អក្សរ ប�ូរFont ប�ូរ ពណ៌អក្សរេផ្សងៗ 

 

  

 

 

    

 

 

Clipboard Font Alignment Number Styles Cells Editing 

ថតចម�ងេទCell ថ�ី 

ថតចម�ង 
ប�ូរេទ Cell ថ�ី 

ប�ូរេទ Cell ថ�ី 
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ម្៉យោងវញិេទៀតេយងអចចូលេទ្របអប់ Blog Font តមរយៈ Font Property 

 

 

 

 

 

 

-Font : ស្រមាប់ប�ូរទ្រមង់អក្សរេផ្សងៗរបស់ Font 

-Font Style : ស្រមាប់កំណត់ Font មានដូចជា Regular, Italic, Bold, Bold Italic 

-Size : ស្រមាប់កំណត់ទំហំរបស់អក្សរ 

-Underline : ស្រមាប់ដក់បនា� ត់ពីខងេ្រកមអក្សរ 

-Color : ស្រមាប់កំណត់ពណ៌អក្សរ 

-Effect : ស្រមាប់គូសបនា� ត់ចំកណា� លអក្សរ (េពលអក្សរខុសេផ្សង) 

-Preview : ជាកែន�ងស្រមាប់បង� ញនូវអ�ីែដលបានេធ�េលអក្សរេនាះ 

១១.១.៣ Blog Alignment 

  ស្រមាប់ Blog Alignment វញិគឺេ្របវស្រមាប់ត្រមឹមអត�បទ ទិន�ន័យែដលមានេនក�ុង Cell ែតបុ៉េណា� ះ។ 

 

 

 

 

 

 

 

 

 

 

  

 

ត្រមឹមចំកណ� លេស�េលេស�េល 
ប�ូរទំរង់អក្សរ  

ស្រមាប់ផា� ច់ Cell 
ត្រមឹមចំកណា� លខិតេល 

ត្រមឹមខងេឆ�ង Format Alignment 

រកិំលអក្សរេទស� ំក�ុង Cell 
ត្រមឹមចំកណា� ល ត្រមឹមខងស�  ំ

ត្រមឹមចំកណា� លេស�េលេស�េ្រកម 

រកិំលអក្សរេទេឆ�ងក�ុង Cell 
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ម្៉យោងវញិេទៀតេយងអចចូលេទេ្រប Blog Alignment តមរយៈ Format Alignment 

- Horizontal : ស្រមាប់កំណត់ត្រមឹមឱ្យជូរេដកៃន Cell 

- Horizontal : ស្រមាប់កំណត់ត្រមឹមឱ្យជួរឈរៃន Cell 

-  Wrap text : ស្រមាប់ឱ្យទិន�ន័យសិ�តេនក�ុង Cell ែតមួយ 

-  Shrink to fit: ស្រមាប់ឱ្យទិន�ន័យរកីរួមេទតម Cells 

-  Merge Cells: ស្រមាប់ផា� ច់ Cells ប��ូ លគា�  

- Orientation : ស្រមាប់កំណត់លក�ណៈរបស់អក្សរ 

- Degrees: ស្រមាប់ដក់តំៃម�េលខេដម្បបីង�ិលទិន�ន័យេនក�ុង Cell 

១១.១.៤ Blog Number 

  ស្រមាប់ Blog Number ស្រមាប់កំណត់េលខេក្បស កំណត់ ៃថ� ែខ ឆា�  ំកំណត់រូបបិយប័ណ� េផ្សងៗ េទៀត 

  

 

 

 

  

 ម្៉យោងវញិេទៀតេយងអចចូលេទេ្រប Blog Number តមរយៈ Format Number 

 

 

 

 

  

- Category : ស្រមាប់កំណត់លក�ណៈ្របេភទរបស់ Number 

- Simple : ស្រមាប់បង� ញពីករែកែ្រប 

- Type : ជាទ្រមង់របស់ Number 

១១.១.៥.Blog Style  

Blog Style គឺជាកែន�ងែដលអចឱ្យេយងអចេ្រជសេរ សយក្របេភទ Style ែដលមានពណ៌េនក�ុង 

េនាះមកេធ�។ 

 

 

បែន�មេលខេក្បសមួយេលខ 

ដក់ជាភាគរយ 
បន�យេលខេក្បសមួយេលខ 

កត់េក្បសេលខ 

ដក់ជាដុល�  
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១១.១.៦.Blog Cell  

Blog Cellគឺជាកែន�ងែដលអចឱ្យេយងេធ�ែកែ្រប លុប បែន�ម Rows ឬ Columns បាន។ 

 

 

 

  

១១.១.៧.Blog Editing  

Blog Editing គឺជាកែន�ងែដលអចឱ្យេយងេធ�ករតេ្រម�បទិន�ន័យ ឬករែស�ងរក ែកែ្របទិន�ន័យេទតម 

Cell នីមួយៗ។ 

១១.២. Tab Insert 

  Tab Insert គឺជា Tab មួយែដលេ្របស្រមាប់ឱ្យេយងអចសង់តរង (Drawing), ករទញយករូបភាព 

មកដក់េលកម�វធីិ និងករសង់្រកហ�ិក...េហយក�ុង Tab េយងមាន Blog ដូចខងេ្រកម៖។ 
 

 

  

 

១១.២.១ Blog Table 

  Blog Table គឺជា Blog មួយស្រមាប់ឱ្យេយងអចសង់តរងេនេល Cell 

 

  

 ១១.២.២ Blog Illustration 

  អចដក់រូបភាព អចទញយករូបភាពមាន�សប់ក�ុងកម�វធីិ អចគូសបនា� ត់េផ្សងៗេទៀត... 

  

   

 

 

 

 

  

 

បែន�ម Row, columns លុប Row, columns ែកែ្រប Row, columns 

Tables Illustrations Charts Links Text 
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អក្សរក�ុង្របអប់ 

 

១១.២.៣ Blog Chart 

  Chart គឺជា Blog មួយស្រមាប់ឱ្យេយងសង់្រកហ�ិក ែដលយកទិន�ន័យក�ុង Cell ែតម�ង។ 

  

 

 

 

 

 

 - Columns ឬ Bar Chart: េ្របវស្រមាប់តងតៃម�េ្រប�បេធៀប 

 - Line ឬ Area Chart: េ្របវេដម្បបីង� ញនិនា� ករេនេលេពលេវល(ឆា� ំ ែខ ឬៃថ�) ឬ ្របេភទ 

- Pie ឬ Doughnut Chart: េ្របវេដម្បីបង� ញពីសមាមា្រតទំងមូល។ េ្របវេនេពលែដលចំនួនសរុបៃនចំនួន 

វគឺ១០០% 

១១.២.៤ Blog Text 

  Text គឺជា Blog មួយស្រមាប់ឱ្យអចសរេសរអក្សរឆា� ក់ អក្សរក�ុង្របអប់ អចដក់ក្បោលទំព័រ បានក�ុង 

សន�ឹកករងរបាន។ 

 

 

  

 

 

  

 ១១.២.៥ Blog Symbol 

  Blog Symbol គឺជា Blog េ្រប្របាស់ស្រមាប់រកស��  ឬ រូបែដលមាន�សប់ក�ុងកម�វធីិ នឹងអច 

សរេសរជាលក�ណៈគណិតវទិ្យោបានេទៀតផង 

 

 

  

 

 

្រកហ�ិកថាស ្រកហ�ិកភ�ំ 

្រកហ�ិករង�ង់ 
្រកហ�ិកឈរ  

្រកហ�ិកបនា� ត់ ្រកហ�ិកេដក 

ដក់ក្បោល ឬេជងទំព័រ 

រកឧបករណ៍ 

របូស��  សរេសរគណិតវទិ្យោ 
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១១.៣ Tab Page Layout 

Tab Page Layout គឺជា Tab មួយែដលេ្របស្រមាប់ករេរៀបចំសន�ឹកករងររបស់េយងឱ្យ បានស� ត និងករ 

Print វេចញ េហយក�ុង Blog េនះេយងមានBlogដូចខងេ្រកម៖  

  

 

  

  

 ១១.៣.១ Blog Page setup 

  Blog Page Setup ែដលសំខន់ជាងេគេនាះអចេរៀបចំសន�ឹកករងរឱ្យបានស� ត េហយេបាះពុម�។ 

 

 

 

  

   

១១.៣.២ Blog Scales 

  Blog Scales គឺកែន�ងែដលអចឱ្យេយងអចកំណត់្របេភទ្រកដស។ 

១០.៣.២.១.រេបៀបកំនត់្របេភទ្រកដស Page 

   ១.ចុចេល Page Layout Button 

   ២.ចុចេល Page Setup 

   ៣.ចុចេល Page 

   Orientation 

    -Portrait: ស្រមាប់្របេភទ្រកដសប�្ឍរ 

    -Landscape: ស្រមាប់្របេភទ្រកដសេផ�ក 

   Scaling 
 
    -Adjust to: ស្រមាប់ព្រងីកប្រង�មទិន�ន័យតមភាគរយ 

    -Fit to: ស្រមាប់ព្រងីកប្រង�មទំព័រ 

   Paper Size 

    -Pager size: ស្រមាប់េ្រជសេរ ស្របេភទ្រកដស 

    -Print Quality: គុណភាពៃនករេបាះពុម�ច្បោស់ ឬ មិនច្បោស់ 

    -First Page Number: ស្រមាប់កំនត់េលខេរៀងទំព័រ  

Background សន�ឹកករងរ  កំណត់គំលត្រកដស ទំហំ្រកដស 

Themes Page setup Scales  Sheet Options Arrange 

្រកដសេផ�ក ឬប�្ឈរ 



Page 17 of 36 
 

១១.៣.៣ Blog Sheet options 

  Blog Sheet options គឺជាកែន�ងអចេមលេឃញឬមិនេឃញេនេលសន�ឹកកិច�ករ ទំងមូល។ 

១១.៣.៤ Blog Arrange 

  Blog Arrange គឺជាកែន�ងអចេធ�ករេរៀបចំរបូភាពែដលេយងដក់ចូលឱ្យេន ចំណា� ល េឆ�ង ស� ំ។  

 ១១.៤ Tab Formulas 

Tab Formulas គឺជាបង� ញព័ត៌មានទំងឡាយណាែដលបានវយប��ូ លេនក�ុង Cells េហយក�ុង Blog 

េនះេយងសិក្សោមាន 4 Blog។  

 

 

 

 

១១.៤.១ Blog Function Library 

  Blog Function Library គឺជាកែន�ងអចេធ�ករគណនាទិន�ន័យេទតម្របេភទ រូបមន� ែដលមាន េនក�ុង 

Function Library ដូចជា SUM, MIN, MAX, AVERAGE ជាេដម។ 

 ១១.៥. Tab Data 

Tab Data គឺជាកែន�ងអចទញយកតរងទិន�ន័យពី Microsoft Access ជាេដម េហយេនចំណុចេនះ 

េយងអចេធ�ករតេ្រម�បបានដូចេន Tab Home េហយក�ុង Blog េនះេយងមានដូចខងេ្រកម៖  

 
  

 

 

១១.៥.១ Blog Get External Data 

  Blog Get External Data គឺជាកែន�ងអចទញយកតរងទិន�ន័យពីកម�វធីិេផ្សងៗ េ្រប្របាស់េនេល 

Excel បានយ៉ាង�ស�ល។ 

១១.៥.២ Blog Sort & Filter 

  Blog Sort & Filter គឺជាកែន�ងអចេធ�ករតេ្រម�បទិន�ន័យ ឬេ្រចះទិន�ន័យ េទតម្របេភទ។ 

១១.៥.៣ Blog Data Tools 

  Blog Data Tools គឺជាកែន�ងអចេធ�ករជាមួយទិន�ន័យេដយប��ូ លវ រួចេហយអចេ្រជសេរ ស 

ទិន�ន័យតមែតបានប��ូ ល។ 

 

Function Library Define Names Formulas auditing Calculation 

Get External Data Connections Sort & Filter Data Tools Outline 



Page 18 of 36 
 

១១.៥.៤ Blog Outline 

  Blog Outline គឺជាកែន�ងអចបូកទិន�ន័យេទតម្របេភទៃនទិន�ន័យ ឬ តមរយៈ Rows ឬ Columns ។ 

 ១១.៦. Tab Reviews 

Tab Reviews គឺអចឱ្យេយងេធ�ករកំណត់ចំណំាសន�ឹកកិច�ករ និងករពរសន�ឹកកិច�ករ ែដលអ�កដៃទ 

ចង់េបក ឬថតចម�ង េហយក�ុង Blog េនះមានដូចខងេ្រកម៖  

 

 

 

  

 

១១.៦.១ Blog Comments 

  Blog Comments គឺជាកែន�ងអចឱ្យេយងេធ�ករដក់ករកំណត់សមា� ល់អ�ីមួយបានេនេល Cell េដម្បី 

ងយ�ស�លចងចំ េជៀសវងករវេង�ង់។ 

១១.៦.២ Blog Changes 

  Blog Changes គឺជាកែន�ងអចឱ្យេយងេធ�ករករពររល់ទិន�ន័យេនក�ុង Sheet ឬ Cell ណាមួយែដល 

េយងគិតថាវចំបាច់។ 

 ១១.៧. Tab Views 

Tab Reviews គឺជាកែន�ងែដលមានសរៈសំខន់ ស្រមាប់េធ�ករជាមួយទិន�ន័យជាេ្រចនេន ក�ុងតរង 

ែដលមានទិន�ន័យេ្រចនពិបាកនឹងេមល េហយក�ុង Blog េនះមានដូចខងេ្រកម៖  

 
 

 

 

១១.៧.១ Blog Workbook Views 

  Blog Workbook Views គឺជាកែន�ងអចឱ្យេយងេធ�ករកំណត់សន�ឹកកិច�កររបស់េយងមានបុ៉នា� នទំព័រ។ 

១១.៧.២ Blog Show/Hide 

 Blog Show/Hide គឺជាកែន�ងអចេធ�ករបង� ញបនា� ត់ ឬែខ្សព័ទ�ជំុវញិៃនសន�ឹក កិច�ករទំងមូល។ 

១១.៧.៣ Blog Zoom 

 Blog Zoom គឺជាកែន�ងងយ�ស�លឱ្យេធ�ករព្រងីកប្រង�មសន�ឹកកិច�ករ។ 

១១.៧.៤ Blog Windows 

Proofing Comments Changes 

Workbook Views Show/Hide Zoom Windows Macros 
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 Blog Windows គឺជាកែន�ងសំខន់ស្រមាប់ករេធ�ជាមួយតរង Excel ែដលមាន Tools ដូចជា New windows, 

Split, Hide, Freeze Pance ែដលមាន Freeze Pane ជាជំនួយដ៏សំខន់ ក�ុងេ្រចះទិន�ន័យេទតម ្របេភទៃនទិន�ន័យ។ 

១២.ករកំណត់្របេភទ Cell 

 - Cell គឺជា្រកឡាក�ុងតរង Excel  

 - ្របេភទទិន�ន័យដូចជាៈ េលខ រូបិយប័ណ� កលបរេិច�ទ។ល។ 

 - េយងអចកំណត់្របេភទ Cell តមវធីិខងេ្រកម៖ 

  . ចុចខងស� ំៃន mouse េទេល cell  Format cells  Number 

 
 

 

   

  

  

រេបៀបេផ្សងេទៀត េដម្ីបេធ�ទ្រមង់ខងេល 

  ១.General: ស្រមាប់កំណត់េលខធម�ត 

  ២.Number: ស្រមាប់កំណត់េលខមានខ�ង់ទសភាគ 

  ៣.Currency: ស្រមាប់កំណត់ជាខ� តរូបិយប័ណ� 

  ៤.Accounting: ស្រមាប់កំណត់តៃម�េលខេ្រប្របាស់ក�ុង្របព័ន� គណេនយ្យ  

  ៥.Date: ស្រមាប់កំណត់កលបរេិច�ទេផ្សងៗ 

  ៦.Time: ស្រមាប់កំណត់ខ� តជាេម៉ាង 

  ៧.Percentage: ស្រមាប់បង� ញតៃម�េលខជាភាគរយ 

  ៨.Fraction: ស្រមាប់កំណត់ជា្របភាគ 

  ៩.Scientific: ស្រមាប់កំណត់ជារងអិុចស្ូបណង់ែស្សល 

  ១០.Text: ស្រមាប់កំណត់តៃម�េលខឱ្យមានតៃម�េស�ជាអត�បទ 

  ១១.Special : ស្រមាប់កំណត់រងជាេលខកូដ េលខទូរស័ព�ជាេដម  

  ១២.custom: ជាករកំណត់េទតមទ្រមង់ែដលចង់បាន 

១៣. ករបង�ិលអត�បទក�ុង្របអប់ cell 

 ចុចស� ំៃន Mouse េទេល្របអប់ Cell េហយេរ សយក៖ 

 . Format cells 

 . Alignment 

 . Set the degree for rotate 
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១៤. ករកំណត់ទីតំងអត�បទ Text Alignment 

 េយងអចកំណត់ទីតំងអក្សរតមវធីិដូចខងេ្រកម៖ 

 ១៤.១.ដូរទីតំងតមរយៈ Home tab 

   េយងេ្រជសេរ សយក Horizontal ឬ Vertical (by default) តមធម�ត Excel កំណត់ឱ្យេលខ ស�ិតេន 

ខងស� ំ េហយអត�បទេនខងេឆ�ងក�ុង្របអប់ cell ។ 

  ចូល៖Home Tab េរ សយកជេ្រមសនានា ែដលចង់បានក�ុង alignment group 

 

 

 

 

 

 

 

   

 ១៤.២.ដូរទីតំងតមរយៈ Format cell: 

  ចុចស� ំ េនេល្របអប់ Cell េហយេ្រជសេរ សយក៖ 

  . format cell  alignment tab  Horizontal/vertical options 

 

 

 

 

  

ជេ្រមសេផ្សងេទៀតក�ុងករកំណត់ទីតំងអត�បទេនក�ុង Cell 

Horizontal alignment: ត្រមឹម horizontal alignment េទេឆ�ង កណា� ល ស� ំ ។ល។ 

 . Left: ត្រមឹមអត�បទេនក�ុង cell េទខងេឆ�ង 

 . Center: ត្រមឹមអត�បទេនក�ុង cell េទកណា� ល 

 . Right: ត្រមឹមអត�បទេនក�ុង Cell េទខងស� ំ 

 . Fill: ប��ួ លអត�បទចូលក�ុង្របអប់ Cell រហូតទល់ែតេពញ 

 . Justify: ត្រមឹមអត�បទេនក�ុង cell ឱ្យេស�ទំងេឆ�ង ទំងស� ំ ជេ្រមសេនះអចេ្របបាន លុះ្រតែត cell 

្រត�វបាន format ជា wrapped text ។ 

Vertical alignment:េយងអចកំណត់ត្រមឹម Vertical alignment េទេល កណា� ល េ្រកម។ល។ 

 . Top: ត្រមឹមអត�បទេនក�ុង cell េទខងេល 

 . Center: ត្រមឹមអត�បទេនក�ុង Cell េទកណា� ល 

Alignment 

Horizontal Alignment 

Vertical Alignment 

Bottom alignment 
options  Center alignment 

options  
Alignment Group 



Page 21 of 36 
 

 . Bottom: ត្រមឹមអត�បទេនក�ុង Cell េទខងេ្រកម 

. Justify: ត្រមឹមអត�បទេនក�ុង Cell ែបបប�្ឈរ ជេ្រមសេនះអចេ្របបាន លុះ្រតែត cell ្រត�វបាន format 

ជា wrapped text។ 

១៥.ករសិក្សោអំពី ែស�ងរក និងជំនួស 

 េដម្បេី្រប Find & Replace ចូលេទេ្រជសេរ ស 

 .Home Find & Select  Find ឬ ចុច Ctrl + F 

 

 

 

 

   

   

 េយងនឹងបាន Find and Replace dialog ដូចរូបខងស� ំៈ 

  

 

  

 េយងអចយកអត�បទថ�ីជំនួស អត�បទែដលរកេឃញេដយេ្រប Replace tab ។ 

  

 

 

ជេ្រមសេផ្សងេទៀតៈ 

.widthin : កំណត់ឱ្យ search េនក�ុង sheet ឬ workbook 

.Search by : កំណត់ internal search method េដយេ្របជួរេដក(Rows) ឬ ជួរឈរ(columns) 

.Look in : េបចង់រកអត�បទេនក�ុង formula ែដរសូមេ្របជេ្រមសេនះ។ 

.Match Case : ស្រមាប់បង� ញ អក្សរតូច អក្សរធំ។ 

.Match Entire cell content : េដម្បីេ្រប�បេធៀប្របអប់ cell និងអត�បទ 
 
 
 

  
 
 
 

  

១៦.ករសិក្សោអំពី Copy and Paste 

.វធីិក�ុងករ Copy គឺចុចេទេល Cell ណាមួយេហយចុច Ctrl+C 

 .វធីិក�ុងករ Paste គឺចុចេទេល Cell ណាមួយ េហយចចុច Ctrl+V 

in Home tab select find  option 

Match case option 

Text to find 

Find tab in find and replace 

Replace Tab 

Text to find 

New text to replace 

If you need exact cell content match 

Search within sheet 
or workbook 

Search by row or 
columns 

If you want to look 
in formula 
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 .ក�ុងចំនុចេនះ Paste គឺវ Copy ្រគប់តៃម�ដូចជា រូបមន� Format និងករេផ��ងផា� ត់តៃម�(Validation)។ 

 ករ Copy ម្៉យោងេទៀតគឺតមរេបៀប Clipboard រល់េពលែដលេយងចុច Ctrl+C េនក�ុង MS.Excel វក៏បាន 

Copy ចូលេទកន់ Clipboard របស់ MS.office ផងែដរ។ េយងអចបង� ញ Clipboard េដយចុច HomeClipboard។ 

 

  

 

 

 

 

    

.វធីិមួយែបបេទៀតគឺេយងអច Copy ែតតៃម� ឬ Formatting ៃន Cell ណាមួយ េដយេយង្រត�វចុចេល Cell 

ែដលចង់ Copy រួចចុច Ctrl+C បនា� ប់មកចុចេល Cell ែដលចង់ Paste រួចចុច Right Click េហយេរ ស យក Paste 

special ។ 

   

 

 

 

 

 

  

 .All: Paste ទំងតៃម� Format និងករេផ��ងផា� ត់តៃម�ៃន Cell ែដលបាន Copy 

 .Formulas: Paste ែតរូបមន� 

 .Values: Paste ែតតៃម� 

 .Formats:Paste ែត Formatting របស់ Cell 

 .Comments: Paste ែតមតិឬេយាបល់ 

 .Validation : Paste ែតករេផ��ងផា� ត់តៃម� 

 .All Using source theme : Paste ែតរូបមន� និង Fomatting 

 .All except borders : Paste មកនូវ្រគប់យ៉ាងេលកែលងែត Border 

 .Column with : Paste ែតរូបមន�និងទំហំ width របស់ Column 

 .Formulas & Number Formats : Paste ែតរូបមន� និង Formatting របស់ Number ែតបុ៉េណា� ះ 

 .Values & Number Formats : Paste ែតតៃម� និងករ Format របស់េលខ 

១៧.ករសិក្សោអំពី Borders and shade  

 Border គឺជាសុ៊ម ឬបនា� ត់ែដលដក់ព័ទ�ជំុវញិ Cell ឬទីតំងណាមួយែដលេយងចង់បាន េលសពីេនះ េយងអច

ដក់េទេល Border របស់ Cell បានផងែដរ។ MS.Excel អនុ�� តឱ្យដក់ Border េទេល Cell នីមួយៗបាន េដម្ីបេធ�

ករដក់សុ៊មព័ទ�ជំុវញិ Cell េយង្រត�វអនុវត�តមជំហននីមួយៗដូចខងេ្រកម៖ 

Click here to see clipboard 

Paste special dialog 
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ចុច Mouse ស� ំ  េ្រជសយក Format Cells  េ្រជសយក Border Tab  Select border style 

 

 

 

 

  

 េយងអចដក់នូវ Border តមវធីិម្៉យោងេទៀត ដូចខងេ្រកម៖ 

 េ្រជសយក Home Tab  Font group  Apply Borders 

 

 

 

 

  

១៨.សិក្សោអំពី Merge & Wrap 

 េយងអចប្រង�ម្របអប់ Cells 2 ឬេ្រចន ចូលគា� តមវធីិខងេ្រកម៖ 

 េ្រជសេរ ស Merge & Center control េនេល Ribbon: 

  . េ្រជសេរ សយក merge cells 

  . េ្រជសេរ សយក cells ែដលចង់ប្រង�ម 

  . ចុចេល Merge & Center button 

 

  

  

 េ្រជសេរ សយក Alignment tab ក�ុង Format Cells dialog box េដម្ីបប្រង�ម cells ចូលគា�  

 

  

 

 

 ជេ្រមសបែន�ម េដយចូល ៖ 

 Home 

Select border color  
Select border style  

Set border from 
Home Tab  

Merge Control in 
Alignment group  

Alignment tab of format cells  

Check this to merge cells  

Merged cell  
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 Alignment group 

 Merge & Center control មានប�� ជីេ្រមសបែន�មេទៀត 

• Merge Across : េនេពលេ្រជសេរ ស range ែដលមាន rows េ្រចននឹងបេង�ត្របអប់ cells 

ែដលប្រង�មពី Cells ជាេ្រចន 

• Merge Cells : ប្រង�ម្របអប់ Cells ចូលគា�  េដយមិនចំបាច់េ្រប្របាស់ Center attribute 

• Unmerge Cells : ពនា� ្របអប់ cells ែដលបានប្រង�មចូលគា�  

១៩.ករេ្រចះទិន�ន័យ 

 ករេ្រចះទិន�ន័យក�ុង MS.Excel សំេដេទេលករបង� ញជួរេដក ែដលបានបំេពញតមលក�ខណ� មួយចំនួន (ជួរ

េដកេផ្សងេទៀត្រត�វបានលក់ទុក) សូមអនុវត�តមជំហនដូចខងេ្រកម៖ 

 ដក់ Cursor េនេល Header ជួរេដក 

 េ្រជស Data Tab  Filter េដម្ីបេ្រចះទិន�ន័យ 

 

  

 

 

 

  

  
 .ចុចស�� ្រព�ញទមា� ក់ចុះេនក�ុង Header ជួរេដកនិងេដះធីក () េដម្ីបេ្រជសេរ សយកទំងអស់ 

 .បនា� ប់មកេ្រជស្របអប់ធីក () 

 .ជួរេដកមួយចំនួន្រត�វបានបាត់េនជួរេដកទំងេនះមានទិន�ន័យែដលបានលក់ 

 .មានស�� ្រព�ញទមា� ក់ចុះេនក�ុងជួរឈរែដលតំបន់េនះ្រត�វបានបង� ញ្រកហិ�កេផ្សងគា�  

 .ករេ្រចះទិន�ន័យេដយលក�ខណ� ជាេ្រចនែផ�កតៃម�ជួរឈរេ្រចន។ 

២០. ករករពរសន�ឹកកិច�ករ 

 គឺជាករករពរេលសន�ឹកកិច�ករេដយមិនអនុ�� តឱ្យអ�កណាអចេធ�ករែកែ្របេនកែន�ងែដលបានករករពរ 

 ដំបូង្រត�វេបកសន�ឹកករ េហយ េ្រជសេរ ស្រគប់ Cell ណាមិនចង់ករពរ និង Cell ណាចង់កពរ 

 

 

 

 

 

 

 

 

 េហយ mouse ស� ំយក Format Cells 

filter options 
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 េល Protection េហយដកធីក()េល Locked box េហយចុច  OK 

 

 

 

 

 

 

 

 

 

 បនា� ប់ចុច Review Tab  េ្រជសេរ សយក Protect Sheet វយប��ូ លេលខសមា� ត់OK 

 

 

 

 

 

 

 

 

២១. ករតេ្រម�បទិន�ន័យ 

តេ្រម�បទិន�ន័យក�ុង MS.Excel គឺករេរៀបចំជួរេដកែដលអ�ស័យេលទិន�ន័យៃនជួរឈរណាមួយ  ែដលេរៀបចំ

ជាតរងមួយ េដម្ីបដក់េឈ� ះតមលំដប់តួអក្សរៃនទិន�ន័យ េដយមានចំនួនដ៏ធំបំផុតចប់ពីតូចបំផុតរហូតដល់ធំបំផុត 

េហយតេ្រម�បទិន�ន័យេធ�តមជំហនដូចខងេ្រកម៖ 

 . េ្រជសជួរឈរតេ្រម�បទិន�ន័យ 

 . េ្រជសេរ សយក Data tab  ្របអប់ Sort នឹងេលចេឡង 

. ្របសិនេបេយងតេ្រម�បទិន�ន័យែដលអ�ស័យេទេលជួរឈរែដលបាន Selected រួចេហយ សូមេ្រជសបន�ជា

មួយជេ្រមសរបស់អ�ក ឬចង់តេ្រម�បែផ�កេលជួរឈរេផ្សងេទៀត េ្រជសេរ សព្រងីករបស់េយង។ 

 .េយងអចតេ្រម�បេដយែផ�កេលលក�ខណ� ខងេ្រកម៖ 

 . Values: តមលំដប់អក្សរ្រកមឬតមេលខេរៀង 

 . Cell Color: េដយែផ�កេលពណ៌ៃន្រកឡា 

 . Font Color: េដយែផ�កេលពណ៌ពុម�អក្សរ 
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 . Cell Icon: េដយែផ�កេល្រកឡារូបតំណាង 

  

 

 

 

 

  

 .ជេ្រមសតេ្រម�បគឺ អចរកពី Home tab ផងែដរ េដយេ្រជស Home tab  Sort and Filter េនាះអចេមលេឃញ 

្របអប់តេ្រម�បទិន�ន័យ។ 

  

 

 

 

 

 

 

២២.ករសិក្សោអំពី Sheet Option  

 MS.Excel បានផ�ល់នូវជេ្រមសរបស់ sheet ជាេ្រចនស្រមាប់ករ print ជាទូេទ cell gridlines គឺមិន្រត�វបាន printout 

េនាះេទ។ 

 ្របសិនេបេយងចង់ Printout ជាប់េទជាមួយនូវ gridlines ផងែដរេនាះេយងអចេធ�ករកំណត់ ដូចខងេ្រកម៖ 

 េ្រជសេរ ស page layout  Sheet options group  Gridlines  Check Print 

 

 

 

 

  

Options in Sheet options dialog 

Print Area :  ករកំណត់ជេ្រមសស្រមាប់ Print Area 

 .Print Titles:ករកំណត់ចំណងេជង (Title) ឱ្យវបង� ញេចញេនចំពីេល row និងខងេឆ�ងៃដៃន column Print 

 . Gridline : ដក់ guideline ឱ្យបង� ញេនេពលែដល printing worksheet 

 .Black & White : េ្រជសេរ ស េដម្ីបកំណត់ឱ្យ printer color េធ�ករ print េចញនូវ chart ក�ុងទ្រមង់ស េខ�  

.Draft quality : េ្រជសេរ សេដម្ីប print េចញនូវ chart េដយេ្រប្របាស់ draft-quality setting របស់ printer 

Column to sort by 

Sort & Filter option Home Tab 
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 . Rows & column heading : េ្រជសេរ សេដម្ីបឱ្យ print េចញនូវ Heading របស់ row and columns Page order 

 . Down, then over : ករ print នូវ down page មុនេគ េហយបនា� ប់មក right page 

 . Over, then down : ករ print នូវ right page មុនេគ េហយបនា� ប់មក down page 

២៣.ករសិក្សោអំពី Header & Footer 

 A Header គឺជាព័ត៌មានទីតំងស�ិតេនែផ�កខងេលបង�ស់ៃនទំព័រកិច�ករ (Page) បាន Print េចញ 

 A Footer គឺជាព័ត៌មានទីតំងស�ិតេនែផ�កខងេ្រកមបង�ស់ៃនទំព័រកិច�ករ (Page) បាន Print េចញ។ 

 តមធម�ត (by default) ្រកដសកិច�ករថ�ីពំុមាន Header និង Footer េទ។ ខងេ្រកមេនះនឹងបង� ញ

អំពីរេបៀបក�ុងករដក់ Header and Footer ចូល្រកដសកិច�ករ 

េ្រជសេរ ស Page Setup dialog box  Header ឬ Footer tab 

 

 

 

  

 

 

 

 

េយងេ្រជសនូវ Header ឬ Footer ែដលមាន�សប់មកេ្រប ឬេយងេធ�ករបេង�តជាលក�ណៈ Custom បាន៖ 

 &[page]: ស្រមាប់បង� ញេលខទំព័រ (page number) 

 &[page]: ស្រមាប់បង� ញចំនួនទំព័រទំងអស់ (Number of Page) 

 &[date]: ស្រមាប់បង� ញកលបរេិច�ទ 

 &[Time]: ស្រមាប់បង� ញេពលេវល 

 &[path]&[File]: ស្រមាប់បង� ញទីតំង និង េឈ� ះ(file name) របស់្រកដសកិច�ករ 

 &[file]: ស្រមាប់បង� ញេឈ� ះ (file name) របស់្រកដសកិច�ករ 

 &[tab]: ស្រមាប់បង� ញេឈ� ះរបស់ Sheet 

 other header and footer options 

េនេពលែដល Header ឬ Footer ្រត�វបានេ្រជសយក (Selected) េនក�ុង Page Layout view, Header & Footer  

Design  Options ផ�ល់ឱ្យេយងអចកំណត់េទេលជេ្រមសបានេផ្សងេទៀតផងែដរ ែដលមានដូចជា៖ 

  .Different First Page : េ្រជសយកជេ្រមសេដម្ីបកំណត់េល ភាពខុសគា� ៃន Page ដំបូងៃន Header ឬ Footer 

  .Different odd & even pages: េ្រជសយកជេ្រមសេដម្ីបកំណត់េលភាពខុសគា� ៃន Page េលខចំនួនគូ ឬ េសសៃន 

Header & Footer 

 . Scale with Document : ្របសិនេបេ្រជសេរ សទំហំៃន Font េនទីតំង Header និង Footer នឹង្រត�វប�ូរទំហំ។ 

 ជាទូេទ្របសិនេប Document ្រត�វបាន scaled េពលែដល printed េនាះ ជេ្រមសេនះនឹង្រត�វបានដំេណ រករេដយ

ស�័យ្របវត�ិ។ 

Various options 

Custom  footer Custom  Header 
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 . Align with Page Margins : ្របសិនេបេ្រជសេរ សេនះ Header និង Footer េនែផ�កខងេឆ�ង នឹង្រត�វ aligned 

ជាមួយនឹង Left margin េហយ Header និង Footer េនែផ�ក ខងស� ំ នឹង្រត�វ aligned ជាមួយនឹង right margin ជេ្រមស

ជាទូេទគឺ្រត�វបានេ្រជសេរ សរួចេ�សច។ 

២៤.ករសិក្សោអំពី Conditional Formatting 

 ជាវធីិស�ស�ក�ុងករកំណត់ style ឬ Highlight ឱ្យ cell េទតមតៃម�របស់វ េដម្ីបងយ�ស�លេមល។ 

រេបៀបេ្រប្របាស់៖ 

 . េ្រជសេរ ស Column ែដលេយងចង់េធ�ករកំណត់ 

 . ចូលេទកន់ Home tab 

 . ចូលេទកន់ style group 

 . ចូលេទកន់ conditional Formatting dropdown 

 . េធ�ករេ្រជសេរ ស conditional Formatting options ណាមួយែដលេយងេពញចិត� 

  

 

 

 

 

២៥.ករសិក្សោអំពី Freeze Pane 

ជាវធីិស�ស�ឱ្យ Row ឬ column heading ស�ិតេនទីតំងដែដលេទះបីជាមានករ scroll ចុះ េ្រកម ឬេទស� ំ។ 

 រេបៀបេ្រប្របាស់៖ 

 .េ្រជសេរ ស row ឬ column ណាមួយែដលេយងចង់េធ�ករ freeze វ 

 . រួចចូលេទកន់ View tab បនា� ប់មកេទៀតេយងចូលេទកន់ Freeze Panes 

 .េ្រជសេរ សមុខងរណាមួយែដលេយងេពញចិត� (Freeze Panes, Freeze Top Row, Freeze First Column) 

 . េដម្ីបេដះ Freeze Pane េយង្រត�វចូលេទកន់ View tab  Unfreeze Panes ជាករេ�សច 

  

 

 

 

 

   

 

 

  

 

Freeze Panes option 
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២៦.រេបៀបៃនករេ្របតរង្រកហ�កិ 

 េយងអចបេង�តវបានដូចខងេ្រកម៖ 

 ចុច Insert(Menu)  Chart េរ ស្របេភទ Chart ែដលេយងចង់បាន 

 

 

 

 

 

 

 

  

 រេបៀបកំណត់ េនេល្រកហិ�ករបស់ MS.Excel 

 

 

 

  - Change Chart Type: ស្រមាប់ផា� ស់ប�ូរ្របេភទៃន Chart 

  - Save Template: ស្រមាប់រក្សោជា្របេភទ Chart ែដលេយងបានេធ� 

  - Switch Row/Column: ស្រមាប់ផា� ស់ប�ូរ Chart ជារង Rows or Columns 

  - Chart Layout: ស្រមាប់េរ សជា្របេភទៃន Chart 

  - Chart Style: ស្រមាប់ដក់ពណ៌ Style ឱ្យ Chart 

  - Move Location: ស្រមាប់ផា� ស់ប�ូរទីតំងៃន Chart 

 

 
- Format Selection: ស្រមាប់ដក់នូវ កររចនាេផ្សងៗរបស់ Chart  

- Reset to match style: ស្រមាប់េធ�ឱ្យ Style format chart មកជាធម�តវញិ 

- Picture: ស្រមាប់ដក់រូបភាពេទឱ្យ Chart 

- Shape: ស្រមាប់ដក់រងេផ្សងៗេនេល Chart 

- Text box: ស្រមាប់ដក់្របអប់ Text box េនេល Chart 

- Chart Title: ស្រមាប់ដក់ចំណងេជងឱ្យ Chart 

- Axis Title: ស្រមាប់ដក់ចំណងេជងតូច Series ៃន Chart 

- Legend: ស្រមាប់ដក់ចំណង់េជងេន Series Chart 

- Data Label: ស្រមាប់បង� ញតៃម�េនេល េស៊រ ីបេង� ល 

- Data Table: ស្រមាប់បង� ញតៃម�េនជារងតរង 
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- Axes: ស្រមាប់ចំណងេជងៃនទិន�ន័យ 

- Gridlines: ស្រមាប់បង� ញជា្រកឡា 

- Background: ស្រមាប់បង� ញជាលក�ណៈ 3D 

- Analysis: ស្រមាប់បង� ញជាករវភិាគៃន Chart 

- Chart Name: ស្រមាប់បង� ញេឈ� ះៃន Chart 

 

  

 

 

 

 

 

 

២៧.រេបៀបេ្របរបូមន�ស�តិិ 
 គឺជាករេ្រប្របាស់រូបមន�េដម្បគីណនារកទិន�ន័យេទតម្របេភទរបូមន�ដូចជា ផលបូក ផលដក 

ផលែចក...ជាេដម ដូចេនះចំណុចសំខន់ក�ុងករេ្របរូបមន�េយង្រត�វស� ល់៖ 

 -Cell Address: ជាចំនុច្របសព�រវង Column & Row 

 េនេពលេយងដក់ Mouse ឱ្យចំ Cell េនាះវនឹងបង� ញទីតំងរបស់វក�ុង្របអប់ Name Box ែដលេយង 

្រត�វែតដឹងមុនេពលេយងសរេសររូបមន�។ 

ឧទហរណ៍ 

 

 

 

 -Cell Rang: ជាែផ�កមួយៃន Cell សរេសរ Cell Address ខងេដមចុចពីរ និង Cell Address ខងចុង 

 

 

 

 

 

  

Cell Rang= 
Cell Address: Cell Address 
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២៧.១.រេបៀបសរេសររបូមន� 

 ករសរេសររូបមន�្រត�វេផ�មេដយស�� ( = ) 

 របូមន�បូក:  

 

 

  

របូមន�ដក 

 

 

 

របូមន�ផលគុណ 

 

វធីិទី១ =Number1*Number2 

 

 

 

របូមន�ែចក 

 

 

របូមន��សង់តៃម�តូចបំផុត 

 

 

របូមន��សង់តៃម�ធំបំផុត 

 

 

  

 

=Number+Number 
=Cells+Cells+Cells… 
=sum(cell+cell+…) 
=Sum(cells address: cells address) 

=Number- Number 
=Cells- Cells- Cells… 
=Cell Address – Cell Address 

=Number* Number 
=Cell Address * Cell Address 

=Number/ Number 
=Cell Address /Cell Address 

=Min(Number, Number) 
=Min(Cell Address :Cell Address 

=Min(Number, Number) 
=Min(Cell Address :Cell Address 
=Max(Number, Number) 
=Max(Cell Address :Cell Address 
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របូមន�មធ្យមភាគ 

 

 

របូមន�ចំនួនគត់(Int): ស្រមាប់កំណត់តៃម�ចំនួនគត់ក�ុងករគណនាចំេពះករប�ូរ្របាក់ពីលុយេរៀលេទជាដុល� រ 

  

របូមន�សំណល់(Mod): ស្រមាប់កំណត់តៃម�ែដលេនសល់េ្រកយពីករគណនា 

 

 

 របូមន� (if): រូបមន�េនះេគេ្របស្រមាប់កំណត់និេទស�របស់សិស្ស ឬស្រមាប់កំណត់នូវលក�ខណ�  ែដលេយង

ចង់កំណត់ 

 

- Logical_Test : ជាលក�ខណ� ែដល្រត�វកំណត់ឱ្យអ�ីមួយ 

- Value if_True : ជាកែន�ងែដល្រត�វកំណត់េដម្បីបង� ញអំពី�សបតមលក�ខណ�  

- Value if_False : ជាកែន�ងែដល្រត�វកំណត់េដម្បីបង� ញអំពីមិន�សបតមលក�ខណ�  

របូមន�រប់តមលក�ខណ�  (Countif) រូបមន�េនះេ្របស្រមាប់កំណត់ចំនួន Cells េដយកំណត់លក�ខណ� ។ 

 

- Rang : ជាបណ�ុំ  Cells ្រត�វរប់ចំនួនលក�ខណ�  ែដល្រត�វកំណត់ឱ្យអ�ីមួយ 

- Criteria : ជាលក�ខណ� ក�ុងកររប់ 

 

 

  

របូមន�បូកតមលក�ខណ� (Sumif): រូបមន�េនះេគេ្របស្រមាប់បូកតៃម�ក�ុង Cells េដយកំណត់លក�ខណ�  សូម

េលកយកករបូកស្រមាប់ករចំណាយេល្របាក់ែខបុគ�លិកេទតមតួនាទីដូចខងេ្រកម៖ 

 

- Rang: ជាបណ�ុំ  Cells ែដល្រត�វបូកតៃម�តមលក�ខណ�  ែដល្រត�វកំណត់ឱ្យអ�ីមួយ 

- Criteria: ជាលក�ខណ� េដម្បកំីណត់ក�ុងករបូក 

- Sum_range: ស្រមាប់បូកតៃម�ក�ុង Cells ែដល�សបតមលក�ខណ� របស់ Criteria 

 

 

 

=Average(Number, Number) 
=Average(Cell :Cell) 

=int(Number) 

=int(Number) 

=if(Logical_test, Value if_true, Value if_False) 

=countif(Rang,Criteria) 

=Sumif(Rang,Criteria,Sum_range) 
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របូមន�(Days360): ស្រមាប់គណនាចំនួនៃថ�ែដលចប់េផ�មរហូតដល់ៃថ�ប�� ប់ េតមានបុ៉នា� នៃថ�េដយគិតែត 

៣៦០ ក�ុងមួយឆា� ំបុ៉េណា� ះគឺ ក�ុងមួយែខគិត ៣០ ៃថ�សូមពិនិត្យេមលឧទហរណ៍ 

 

- Start_Date : ជាបណ�ុំ  Cells ែដលផ�ុកៃថ�ែខឆា� ំចប់េផ�មអ�ីមួយ 

- End_date : ជាៃថ�ែខឆា� ំប�� ប់ 

- Method : ស្រមាប់កំណត់ចំនួនពិត ឬមិនពិត េបវ True កំណត់តម្របព័ន�អឺរ ៉ុប េបវ False កំណត់តម 

្របព័ន�អេមរកិ។ 

 

 

 

 

 

 

 

២៨.រេបៀបៃនករេ្រប្របាស់របូមន�អក្សរ 

 គឺជាករេ្រប្របាស់នូវរូបមន�សំខន់ផងែដរ េនក�ុងករងរស�ិតិ អចឱ្យេយងេធ�ករភា� ប់ពីតួអក្សរមួយេទតួអក្សរ 

មួយ ឬកត់េដម ឬកត់ចុងៃនអក្សរ។ 

 របូមន�(CONCATENATE) ស្រមាប់េធ�ករតភា� ប់ពី Cell មួយេទ Cell មួយេទៀត។ 

 
 

 

 

 

 

  

 

 

 

  

 

 

 

 

=Days360(Start_date,End_date,Method) 

= CONCATENAT(Text1, Text2,……) 
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របូមន�(Left) មុខងរស្រមាប់ទញយកតួអក្សរែដលបានចប់េផ�មេន្រជ�ងខងេឆ�ងៃនអត�បទ។ 

  

 -Text: ជាតួអក្សរែដល្រត�វទញយក 

 -Char: ចំនួនតួអក្សរ 

 

 

 
 
 
 
 
 

របូមន�(Right) មុខងរស្រមាប់ទញយកតួអក្សរែដលបានចប់េផ�មេន្រជ�ងខងស� ៃំនអត�បទ។ 

  

 -Text: ជាតួអក្សរែដល្រត�វទញយក 

 -Char: ចំនួនតួអក្សរ 

  

 
 
 

  
 
 
 
 

របូមន�(lower) មុខងរស្រមាប់េធ�ឱ្យអក្សរពីUpper េទLower។ 

 

  

 

 

 

 

 

  

= LEFT (text, [num_chars]) 

= Right (text, [num_chars]) 

= Lower (text) 
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របូមន�(Upper) មុខងរស្រមាប់េធ�ឱ្យអក្សរពីLowe េទUpper។ 

 

  
 
 
 
 
 
 
 
  

របូមន�(Dollar) មុខងរស្រមាប់េធ�ឱ្យេលខធម�តេទេលខរូបិយប័ណដុល� រ។ 

  

-Number: េលខែដល្រត�វែកែ្រប 

-Decimanls: ចំនួនេក្បស 

 
 
 
 
 
 
 
  

របូមន�(Trim)ស្រមាប់េ្របេន ចេនា� ះបែន�មពីអត�បទេដយបន្សល់ទុកែតចេនា� ះែតមួយរវងពក្យនិងគា� នចេនា� ះ 

តួអក្សរេនេដមឬចុងប�� ប់ៃនអត�បទ។ 

 
 
 
 
 
 
 
 
 
   

= Upper (text) 

= DOLLAR (number, decimals) 

= Trim (text) 
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Excel Shortcut សខំន់ៗ ទងំ៣៤ 
 

F2 : Edit selected cell => ែកត្រម�វទិន�ន័យ 

F11 : New chart => បេង�តតរងថ�ី 

ALT : Access the ribbon for formulas => ស្រមាប់ប�� ឧបករណ៍នានា(េដយមិនចំបាច់េ្រប Mouse) 

ALT + = : Automatically SUM() selected => េ្របស្រមាប់បូកេដយស�័យ្របវត�ិ 

ALT + Enter : Start a new line in the same cell => េ្របស្រមាប់សរេសរ ១ជួរេទៀត ក�ុងចេនា� ះCell ែតមួយ 

ALT + o-c-a : Auto size columns => េដម្បីេធ�ឲ្យទំហំ Columns េស�នឹងទិន�ន័យ 

CTRL + ` : Display Formulas => េដម្បីបង� ញរបូមន�ែដលបានេ្រប 

CTRL + Shift + # : Change Date format with day, month and year => េដម្បីដូរទំរង់បង� ញកលបរេិច�ទ 

CTRL + K : To insert Hyperlink. => ប��ូ លតំណរភា� ប់ 

CTRL + Shift + & : Applies border to cells => ដក់បនា� ត់ជំុវញិ 

CTRL + B : Bold => ដក់វេទជា អក្សដិត 

CTRL + I : Italics => ដក់វេទជា អក្សេ្រទត 

CTRL + U : Underline => ដក់វេទជា អក្សមានបនា� ត់ពីេ្រកម 

CTRL+ Shift + $ : Applies the currency format to the selected cells => ដក់វឲ្យេទជា ទំរង់របិូយវត�ុ 

CTRL + Shift + ~ : General style number => ប�ូរវេទជាទំរង់េលខធម�ត 

CTRL + Shift + % : Percentage style Number => ប�ូរវេទជាទំរង់េលខភាគរយ 

CTRL + Shift + ^  : Scientific notation style => ប�ូរវេទជាទំរង់េលខវទិ្យោស�ស� 

CTRL + Shift + # :  Date style => ប�ូរវេទជាទំរង់ កលបរេិច�ទ 

CTRL + Shift + @ : Time Style => ប�ូរវេទជាទំរង់ េពល 

CTRL + Shift +! : Number Style => ប�ូរវេទជាទំរង់ េលខ 

CTRL + F12 : Open => េដម្បីេបកឯកសរថ� ី

CTRL + [ : Select all cells directly referenced by formulas in the selection => បង� ញCells ែដលស�ិតក�ុងរបូមន� 

CTRL + ; : Insert actual date => ដក់ប��ូ ល កលបរេិច�ទ េពលកំពុងចុច 

CTRL + Shift + : : Insert actual time => ដក់ប��ូ ល េពលេម៉ាង េពលកំពុងចុច 

CTRL + A : Select All => េ្រជសយកទំងអស់ 

CTRL + D : Copy equation down => ចំឡងឲ្យដូចគា� ទំង�ស�ងពីCell ខងេល 

CTRL + F : Find => េដម្បីែស�ងរក 

CTRL + H : Find & Replace => េដម្បីែស�ងរក េហយជំនួស 

CTRL + Right arrow : Move right => ផា� ស់ទីេទស� ំ េឆា� ះរកទិន�ន័យ 

CTRL + Left arrow : Move left => ផា� ស់ទីេទេឆ�ង េឆា� ះរកទិន�ន័យ 

CTRL + Up arrow : Move up => ផា� ស់ទីេទេល េឆា� ះរកទិន�ន័យ 

CTRL + Down arrow : Move down => ផា� ស់ទីេទេ្រកម េឆា� ះរកទិន�ន័យ 

CTRL + Spacebar : Select the entire column => េដម្បីេ្រជសយកColumn (ជូរឈរ) ទំងមូល 

Shift + Spacebar : Select the entire row => េដម្បេី្រជសយក Row (ជូរឈរ) ទំងមូល 


	Excel Shortcut សំខាន់ៗ ទាំង​៣៤

